• Action Server

    Im having difficulties running Action server on my Windows 8, is it due to I do not have iTunes?

    1 Team Answer 0 Community Answers Jan 15, 2014 11:37AM UTC
  • There is no Action Server in list of applications available for Access...

    There is a screenshot: http://yadi.sk/d/UjCcGjVJG6ZPt

    0 Community Answers Jan 15, 2014 09:19AM UTC
  • Server wont execute

    when i open the server it dosn't open, it also did not open when i closed the instller even though i chea...

    1 Team Answer 0 Community Answers Jan 14, 2014 11:10PM UTC
  • Actions Server connection

    I followed the guide on how to allow action server control my computer. I have a 2009 mac book pro running Mav...

    1 Team Answer 2 Community Answers Jan 14, 2014 06:57PM UTC
  • Use of Flows

    I bought Flows with the Action App for iPad. I would like to use action to open a webpage, and have Flows add ...

    1 Community Answer Jan 14, 2014 12:31AM UTC
  • How reduce the long list of apps, many of which I won't use from ...

    I want to cut down the exceedingly long list of apps that appears when I'm making a new pad and press the...

    1 Team Answer 0 Community Answers Jan 12, 2014 01:58PM UTC
  • "Actions Server Options" what are the checkboxes for?

    Under Actions Server Options | Applications | Start Menu / Programs what are the checkboxes for? They seem to...

    1 Community Answer Jan 12, 2014 12:34PM UTC
  • DropBox "An unknown error occurred"

    I connected to Dropbox OK. Later I uninstalled Actions and re-downloaded it. Then I tried to reconnect t...

    2 Team Answers 1 Community Answer Jan 11, 2014 04:17PM UTC
  • URLs in different browsers?

    Hello! Is it possible to specify which browser Actions open URLs in? It seems to only use the standard browse...

    1 Team Answer 1 Community Answer Jan 08, 2014 09:17PM UTC
  • Lightroom

    Light room 5.5 does not work is there a work around for this The app will only open up the program It worked f...

    1 Team Answer 0 Community Answers Jan 05, 2014 01:00PM UTC
support@getactionsapp.com
http://assets2.desk.com/
false
usefoolapps
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete