Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Test successful - still connection error

Marcus Aug 26, 2013 08:17AM UTC

Hi!
Even though the test on the ipad browser(s) are successful, my actions app still cannot connect to the server. The computers are not visible in the network list, nor does it work to connect with manual ip-address entry.

I have updated bonjour, disabled firewalls, uninstalled an reinstalled both app and server, restarted both machine and ipad, and I still get a connection eror in the actions app. Even though the connection test returns a successful message. I have already gone through the regular troubleshooting guide, but it doesn't tell you what to do if the browser test is successful :)

How should I proceed troubleshooting? Thanks :)


Windows 7 x64, ipad 1.

Up -10 rated Down
Cristiano Sep 01, 2013 11:15PM UTC Actions S.r.l. Team

Hi Marcus,

have you changed the default listening port in the Actions Server settings ?
The default should be the 17797.
Also, have turned the test OFF before to connect with Actions?

Thank you for your replies, i will try to figure out a solution

Marco

Up -6 rated Down
Dale Campbell Nov 05, 2013 05:58PM UTC
Hi, I have the same problem. Did you manage to sort this out? No PC in list although test was successful. Can connect other apps to PC. As above test is off, firewall is off. Haven't changed anything else

Ipad2 and vista PC
Up -3 rated Down
Cristiano Nov 08, 2013 08:47PM UTC Actions S.r.l. Team

Hi Dale

every system has its how peculiarities, some routers are more tricky than others, and every case is different.

If you don’t see any PC in the list then something is wrong with the Bonjour service, (not installed or blocked by a firewall, third-party service, router firewall…). If bonjour is not running or it’s blocked you cannot connect automatically, but you still can connect writing manually your IP address.
You can refer to this page to have more details and links (first section of the page).
http://support.getactionsapp.com/customer/portal/articles/769558-connection

About your connection issue, if you have passed the Safari test but you still cannot connect it means that you have probably changed the listening port and it’s different from 17797. You only can use that port in the manual connection.

Let me know how you proceed

BEst

Marco

Up 0 rated Down
Roy Grubb Jan 04, 2014 05:57PM UTC
I reported a similar problem (still awaiting moderation), but just found that I had not selected the computer on the iPad, and that's why I hadn't seen the 4 digit code.

So I did that and my problem now is that with the Chrome set, every Actions button I press just opens a new empty Chrome window.

But the default set 'My First Set' functions as expected.
Up 2 rated Down
Cristiano Jan 07, 2014 11:58PM UTC Actions S.r.l. Team

Hi Roy.

i replied you in the private email you sent us.
Regards

Marco

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@getactionsapp.com
http://assets1.desk.com/
false
usefoolapps
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete