Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Installed & Tested Server, but server won't connect

Brent Michalski Apr 10, 2013 01:22PM UTC

I am running Mountain Lion and NO Firewall.

I installed the server and ran the connection test. I can connect to x.x.x.x:17797 using Safari on my iPad.

However, the server icon at the top of my screen is gray. If click on it, it says "Disconnected".

I tried to restart my system because I checked the box to "Start on Login".

Still nothing. There does not appear to be a way to "connect".

Any ideas?

Up 4 rated Down
Cristiano Apr 10, 2013 02:26PM UTC Actions S.r.l. Team

Hi Brent,

a couple question to know we are not missing anything:

- after installing the server, did you get to the network panel on your iPad?

if you didn’t:
- get to your set library, then tap on the little computer icon positioned at top left
- then, you should find your computer in the list. Tap on it.

if you did:
- did you find your computer’s name listed?
- after tapping, did you receive any alert about problems with connection?

In the second case, please take a look to the connection troubleshooting, it usually solves most of the problems with connection
http://support.getactionsapp.com/customer/portal/articles/769730-connection-troubleshooting

If your problem persists please let me know and I’ll be glad to help you.

Thanks,
Marco

p.s. anyway, If you need step-by-step indications for connection be sure to check this:
http://support.getactionsapp.com/customer/portal/articles/769558-connection

Up 7 rated Down
Rahul Matthan Apr 27, 2013 01:07PM UTC
I am having exactly the same problem. I have tried all the trouble shooting options (except setting up a direct connection).

I used to be able to run Actions Server then all of a sudden it just stopped. Now the icon is greyed out and when I right click it says Disconnected. When I click on preferences it says Status: Disconnected.

I am running the latest version of the server. I have restarted it several times. I have changed the ports. My home network has no firewall or proxy so I don't think that is an issue.

Help. I used to use this quite a lot before it just died on me.
Up 5 rated Down
Cristiano May 03, 2013 02:28PM UTC Actions S.r.l. Team

Hi Raul and Brent,

first of all, note that if you keep your Connectivity Test turned ON, Actions WILL NOT be able to connect.
Remember to Turn it OFF before to use Actions!

Rahul sometimes it happens that, if something changes in your network (e.g. a different IP assigned to your computer or iPad), Actions does not automatically find your computer for a couple of times.
Try the direct connection, in your case it seems the best way to start.
In your computer select the Actions Server icon, right click, Preferences/Options, then choose Network, you will find in the central blank field your computer name and IP.
Then open Actions, go to the network panel, then manually write your computer IP in the fields.
Once filled the last field Actions will start contact your computer. This will probably solve your issues.

Let me know how you proceed

Regards

Marco

Up 2 rated Down
Peter Jan 20, 2014 07:23PM UTC
Hi all,
I did have the same problem, but now got the solution.
My problem was that I simply was not aware of the settings icon behind "MY FIRST SET".
There I found the network setting which required manual intervention, now it`s running.

Great App!

Regards, Peter.
Up 3 rated Down
Cristiano Jan 20, 2014 07:27PM UTC Actions S.r.l. Team

Thank you Peter for your feedback,

so you are saying that is not clear that you have to access to the network panel to make Actions connect with your computer?
Let me know!

Best regards

Marco

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@getactionsapp.com
http://assets2.desk.com/
false
usefoolapps
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete